UI Latency Issue
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 14:40 UTC
Monitoring
We faced intermittent latency issue in Chargebee UI console, this was due to a problem with our NPS partner AskNicely. The widget is temporarily disabled to improve the performance.
Posted Apr 15, 2020 - 12:03 UTC