Intermittent issues with email services
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 03:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2019 - 02:44 UTC
Identified
Our hosting platform Amazon Web Services (AWS) is facing intermittent DNS Resolution issues due to which application communication to S3 service is being impacted occasionally. Invoice PDF generation, Exports and Email Services will be delayed during this time.
Posted Oct 23, 2019 - 01:34 UTC
This incident affected: Notifications (Email) and Third Party Integrations (AWS S3).