Receivables Account Statement PDF Generation Disabled

Incident Report for Chargebee

Resolved

The root cause was identified and successfully resolved. PDF generation for Account Statements has been re-enabled, and merchants can now download their Account Statement PDFs as expected.

We apologize for any inconvenience caused.
Posted Jan 08, 2025 - 09:21 UTC

Identified

The PDF generation for Receivables Account Statements has been temporarily disabled due to an identified bug. Merchants will not be able to download Account Statement PDFs at this time. However, the ability to view Account Statements online remains unaffected. We are working on resolving this issue.

We apologize for the inconvenience caused.
Posted Jan 08, 2025 - 08:14 UTC
This incident affected: Chargebee Receivables (Receivables UI).