Delay in Third-party sync
Incident Report for Chargebee
Resolved
The intermittent issue and delay noticed between 8:00 - 9:30 UTC on Feb 9, 2022, is resolved, and the system is back to normal.
Posted Feb 09, 2022 - 12:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 10:42 UTC
Identified
We are experiencing intermittent issues with our integration service, and we expect delays in sync with the direct third-party systems.
Posted Feb 09, 2022 - 08:38 UTC