VAT number validation disabled on hosted checkout pages
Incident Report for Chargebee
Resolved
The external VAT validation service is working normally.
Posted almost 2 years ago. Jan 23, 2017 - 18:37 UTC
Identified
Due to intermittent connectivity issues with the external VAT validation service, we've disabled VAT validation on Chargebee's hosted checkout page. We are working on this and we will keep you updated.
Posted almost 2 years ago. Jan 23, 2017 - 13:17 UTC