Avalara Taxation Issue
Incident Report for Chargebee
Resolved
The degraded service noticed with Avalara Tax is resolved.

Merchants can now retry any Avalara-based operation that failed from 01:23 to 02:22 UTC. Other Renewals, activations, and document syncs will be automatically retried and completed.
Posted Apr 29, 2022 - 04:01 UTC
Update
Avalara Tax Service is back to normal and we are closely monitoring.
Posted Apr 29, 2022 - 02:45 UTC
Identified
We are experiencing degraded service levels from Avalara for the Ava Tax for Sales product. (https://status.avalara.com)

Who is impacted: Merchants who have configured "Ava Tax for Sales" and have selected to use this for one or more tax regions on the taxes page

Impact: At this time, your customers may face issues in signing up if you use the Ava Tax service for tax calculation. Renewals, activations, document syncs will be retried automatically once the service is restored.
Posted Apr 29, 2022 - 02:13 UTC