Webhook Processing Delay
Incident Report for Chargebee
Resolved
The issue is resolved. During the event, we noticed ReplicaLag between the shards, which caused intermittent delay in the Webhook services. A case has been raised with AWS, to investigate further.
Posted Jun 30, 2020 - 16:11 UTC
Monitoring
Issue is resolved and we are currently monitoring our services.
Posted Jun 30, 2020 - 12:50 UTC
Investigating
We have noticed a delay with Webhook processing from 12:05 to 12:20 UTC, Our team is investigating on the problem.
Posted Jun 30, 2020 - 12:37 UTC
This incident affected: Notifications (Webhook).