Issue with Special Characters in Customer, Subscriptions, and Invoice Handles
Incident Report for Chargebee
Resolved
After a period of monitoring, we have observed that issues have been resolved.
We apologize for any inconvenience and disruption to service.
Posted Sep 29, 2023 - 11:19 UTC
Monitoring
A fix has been implemented to resolve the issue and we are actively monitoring the results.
Posted Sep 29, 2023 - 10:43 UTC
Identified
We have identified an issue where the Merchant UI Console is returning a “404 Not Found” error when any special characters are included in customer, subscriptions, and invoice handles. Our engineering team is actively fixing this issue to resolve it as soon as possible. Please note that this issue does not affect API calls or hosted pages. These services continue to operate as normal.
Posted Sep 29, 2023 - 09:47 UTC
This incident affected: Chargebee UI (Admin Console (US)).