Elevated Error Rates
Incident Report for Chargebee
Resolved
There was an underlying host issue which is resolved now. This could have caused degraded performance in APIs and a few other services.

Our core systems and services are stable.
Posted Jan 12, 2022 - 13:41 UTC
Investigating
We are currently investigating this issue.
Posted Jan 12, 2022 - 12:42 UTC
This incident affected: API Endpoints (API (US)) and Self-Serve Portal (Self-Serve Portal (US)).