Increased app latency
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 20:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2019 - 19:27 UTC
Investigating
We are currently investigating this issue.
Posted Oct 01, 2019 - 18:38 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).