Delay in processing webhooks & emails
Incident Report for Chargebee
Resolved
The processing is back to normal. We are monitoring the status.
Posted 9 months ago. Jan 10, 2019 - 18:41 UTC
Investigating
Our monitoring team is aware of the delay in processing webhooks and emails notifications for some LIVE sites. We are expecting this to be resolved soon.
Posted 9 months ago. Jan 10, 2019 - 15:13 UTC
This incident affected: Notifications (Email, Webhook).