Intermittent connectivity issues
Incident Report for Chargebee
Resolved
Our hosting platform Amazon Web Services (AWS) is working towards recovery of the services in the affected Avaiability Zone and expecting a complete resolution soon. We have migrated the affected servers to other healthy avaibility zones and our services are functioning normally.
Posted Aug 31, 2019 - 20:24 UTC
Monitoring
Our hosting platform Amazon Web Services (AWS) is facing an operational issues in one of their Availability Zones (US-East-1 Region). We are running our services across multiple Availability Zones and the services are operating normally. We are migrating our servers from the affected zone and continuously monitoring the systems to ensure that our services are operating normally.
Posted Aug 31, 2019 - 15:04 UTC
This incident affected: Chargebee UI (Admin Console (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).