Important Maintenance Notice: TLS1.0, TLS 1.1 Deprecation
Scheduled Maintenance Report for Chargebee
Completed
The scheduled maintenance has been completed.
Posted 7 months ago. May 15, 2018 - 09:00 UTC
Scheduled
As you may be aware, the PCI DSS requirements now mandate a secure version of TLS (TLS1.2 and above) for payment systems, i.e to disable SSL and early TLS by 2018. Chargebee has already disabled the use of SSL. We had planned to disable TLS1.0 and TLS1.1 on April 02, 2018 and now postponed to May 15th, 2018. It will not be extended after this date.

API Connections: Please contact your web developer, as well as your web hosting company, to confirm that they can support TLS 1.2 for your API connections. There should not be a need to change the code. But you may need to upgrade your Operating System, Components, and Frameworks based on how you use it.

How to test API: Codes are available on the link below for testing. You can execute the code from your production environment to the endpoints (available in the code).

https://support.chargebee.com/support/solutions/articles/231353-tls-1-2-handshake-testing-code

If you need further assistance, email us at support@chargebee.com, and we'll gladly help you out!
Posted 9 months ago. Apr 02, 2018 - 05:51 UTC