Service Interruption In US Region
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 05:52 UTC
Monitoring
We experienced a temporary service disruption from 05:04 to 05:06 UTC. Services have been restored to normal. We are continuously monitoring the situation to ensure stability.
Posted Jul 11, 2024 - 05:29 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), and Checkout (Checkout (US)).