High Error Rates
Incident Report for Chargebee
Resolved
All our systems and services are now stable. We have resolved the open issues, and our team is monitoring the overall health of services. Please reach out to our support team, If you continue to see any issues.
Posted Dec 22, 2021 - 17:42 UTC
Update
Our core services and systems are stable. We are in touch with AWS, and we are continuously monitoring the systems. All open cases are actively looked upon. Please reach out to our support if you are facing any issues.
Posted Dec 22, 2021 - 15:15 UTC
Identified
Our AWS infrastructure provider has an issue in US-EAST-1 AZ 4. Our team is actively working towards a resolution, and we are seeing some recovery. We will provide an update shortly.
Posted Dec 22, 2021 - 13:14 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 12:31 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).