Revenue Story Dashboard Errors In The EU Region
Incident Report for Chargebee
Resolved
We have confirmed that this issue has been resolved, and customers are no longer experiencing any errors in the Revenue Story Dashboard. We apologize for any inconvenience.
Posted Apr 23, 2024 - 12:00 UTC
Investigating
Since 09:00 UTC, we have been experiencing timeouts for multiple metrics, causing interruptions in the Revenue Story dashboard's functionality. Our team has been diligently working on restoring the services to full functionality.
Posted Apr 23, 2024 - 10:36 UTC
This incident affected: Reports And Analytics (Dashboard (EU)).