API service degradation
Incident Report for Chargebee
Resolved
We discovered that one of our application instances was unhealthy. The reason indicates that the instances were restarted as part of the service restart thus causing service degradation for 8 minutes. The elevated errors were noticed from 14:54 to 15:02 UTC.

Please accept our sincerest apologies for any inconvenience this may have caused. Email communications have been sent out to the impacted customers affected by this event.
Posted Jul 12, 2023 - 16:53 UTC
Monitoring
Chargebee has detected an issue that impacted some customers, potentially resulting in elevated errors in the API calls. The errors are stopped and we are currently monitoring it.
Posted Jul 12, 2023 - 16:37 UTC
This incident affected: API Endpoints (API (US)).