Increased Error Rates
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 01:43 UTC
Update
On 23rd Aug between 00:24 and 00:26UTC, there were increased error rates which have occurred due to Multi AZ RDS failover with one of our main database.
Posted Aug 23, 2019 - 01:43 UTC
Investigating
Our monitoring system shows increased error rate between 23rd Aug between 00:24 and 00:26UTC, we are investigating the issue
Posted Aug 23, 2019 - 01:20 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).