Issue With created_at Date in Comments Resource
Incident Report for Chargebee
Resolved
We have completed the data restoration, all the impacted data has been fully restored. Thank you for your patience and understanding throughout this process.
Posted Jan 11, 2025 - 14:54 UTC
Update
We have completed 50% of the data restoration. Work continues on the remaining impacted data. Thank you for your understanding, and we will provide further updates as progress continues.
Posted Jan 10, 2025 - 15:08 UTC
Update
We have determined that approximately 30% of the data in the AU region and 5.6% of the data in the EU region has been impacted due to the issue with the created_at date in the comments resource. The data restoration process is in progress, and we are committed to resolving the issue as quickly as possible.

We will provide further updates as we make progress.
Posted Jan 09, 2025 - 08:44 UTC
Update
We are currently in the process of restoring the affected data. Please note that this restoration may take some time to complete and we will keep you informed of any further developments.
Posted Jan 08, 2025 - 16:24 UTC
Identified
We have identified a technical bug that inadvertently updated the created_at date in the comments resource to the current timestamp. This issue has affected some customers in the AU and EU regions, while the US region remains unaffected.

Our team is working on resolving the issue and will provide further updates as progress is made.
Posted Jan 08, 2025 - 12:46 UTC