AWS US-East-1 Service Outage
Incident Report for Chargebee
Resolved
All our systems and services are back to normal. We have resolved the open issues, and our team is continuously monitoring the overall health of services. Please reach out to our support team, If you encounter any issues.
Posted Dec 08, 2021 - 15:07 UTC
Update
Our internal systems and services are stable and on the path to recovery. We are closely monitoring and working on remediating existing open cases. Please reach out to our support team if you encounter any other issues.
Posted Dec 08, 2021 - 05:55 UTC
Update
We are seeing intermittent issues in our Notification and File upload service due to underlying AWS platform issue. We are actively working with AWS team to find a resolution.
Posted Dec 07, 2021 - 20:46 UTC
Monitoring
The internal infrastructure and services are operational and there is no visible impact. The team is actively monitoring the issue and accordingly updating the status. Please reach out to our support team for any questions or issues encountered.
Posted Dec 07, 2021 - 18:33 UTC
Identified
We are noticing issues at the AWS level in the US Region. We are currently monitoring our systems, we will provide an update shortly.
Posted Dec 07, 2021 - 17:07 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).