Higher Error Rates
Incident Report for Chargebee
Resolved
The issue was due to database congestion causing an impact on application servers which is resolved now.

We have actively monitored our system for the past 2 hours and did not encounter any errors. We can confirm that our core services and systems are now stable.
Posted Jan 19, 2022 - 11:39 UTC
Update
We continue to monitor the queue as the delayed async operations are being processed. We request the customers to retry any failed API from their end.
Posted Jan 19, 2022 - 09:11 UTC
Monitoring
Our systems are stable and on the path to recovery. We are closely monitoring and working on remediating open cases if any. Please reach out to our support team if you encounter any other issues.
Posted Jan 19, 2022 - 07:30 UTC
Identified
We observed higher error rates, we have identified the issue and our team is actively working on a fix.
Posted Jan 19, 2022 - 06:38 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), Self-Serve Portal (Self-Serve Portal (US)), and Webhooks (Webhooks (US)).