VAT Validation Service Degradation In The EU Region
Incident Report for Chargebee
Resolved
The affected IP addresses have been unblocked by VIES, thus restoring the validation services. We will continue to monitor the VAT validation workflow to ensure consistent performance. We apologize for any inconvenience caused.
Posted Jul 24, 2024 - 15:15 UTC
Identified
An elevated error rate in our VAT validation workflow was due to some of our IP addresses being blocked by the VIES server. We have contacted VIES technical support for root cause analysis and requested that our IP addresses be whitelisted to prevent future blocks. We will provide further updates as we receive more information.
Posted Jul 23, 2024 - 14:01 UTC
Investigating
We have discovered an issue external to our platform resulting in an elevated error rate in the VAT validation workflow processed through the VAT Information Exchange System (VIES) server in the EU region.

We have reached out to VIES technical support to determine the root cause and will provide updates as soon as more information is available.
Posted Jul 19, 2024 - 08:43 UTC
This incident affected: Third Party Integrations (VAT Information Exchange System (VIES)).