Cloudflare Service Impact

Incident Report for Chargebee

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:00 UTC

Monitoring

We are seeing recovery across our support and chat services. Integrations and workflows that rely on Cloudflare are also recovering. We will continue to monitor until all affected services are fully stable.
Posted Dec 05, 2025 - 09:40 UTC

Identified

We are currently experiencing disruptions to our support ticketing and chat systems. Certain integrations and workflows that depend on Cloudflare may experience delays or degraded performance.

More details - https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Posted Dec 05, 2025 - 09:17 UTC
This incident affected: Third Party Integrations (HubSpot).