Increased API Latency
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 01, 2018 - 05:34 UTC
Monitoring
The incident is under control and the latency is back to normal. We are monitoring the situation.
Posted 10 months ago. Nov 01, 2018 - 03:10 UTC
Identified
We narrowed down the issue and made necessary changes to improve the latency.
Posted 10 months ago. Nov 01, 2018 - 03:00 UTC
Update
The application was still experiencing increased latency. The latency was intermittent that made our investigation challenging.
Posted 10 months ago. Oct 31, 2018 - 22:00 UTC
Update
We escalated the issue to our engineering team and they were investigating the issue as well.
Posted 10 months ago. Oct 31, 2018 - 19:30 UTC
Investigating
Increased Latencies with Chargebee application observed. We were investigating this issue and components API and Customer Portal was impacted starting this time.
Posted 10 months ago. Oct 31, 2018 - 18:30 UTC
This incident affected: API and Customer Portal.