Avalara Service Degradation
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 08:18 UTC
Update
The errors have been stopped as of 07:45 UTC. According to Avalara's official status page, all systems are operating normally. Therefore, we are resolving the incident.
Posted Jan 13, 2025 - 08:17 UTC
Identified
We have identified an issue outside of our platform resulting in an elevated error rate for Avalara (Tax Calculation Service), starting at 07:35 UTC. Avalara technical teams are working on the resolution.

For more details, please follow Avalara's official Update: https://status.avalara.com/incidents/4pf3t8zrn0sz
Posted Jan 13, 2025 - 08:12 UTC
This incident affected: Third Party Integrations (Avalara).