SendGrid - Email Service Degradation
Incident Report for Chargebee
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 03:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 02:46 UTC
Monitoring
SendGrid, one of our default email service provider is down. As the duration of outage has been longer, we expect a delay in processing invoice and other subscription related emails. Customers who have signed up with us for email services during transactions will be affected during the event.
 We have got in touch with SendGrid Team and we are closely monitoring the status, Sorry for any inconvenience caused.
Note: Sites configured with custom SMTP service (other than Sendgrid) will not be affected.


More updates on the issue can be found here : https://status.sendgrid.com
Posted Jul 28, 2020 - 18:19 UTC
This incident affected: Third Party Integrations (SendGrid).