HubSpot Service Degradation
Incident Report for Chargebee
Resolved
HubSpot is now working for all users. They have identified and addressed the root cause of the issue that prevented HubSpot from loading, and the issue is fully resolved.
Posted Mar 12, 2024 - 16:36 UTC
Identified
Hubspot is addressing the issue that prevented HubSpot from loading beginning at 11:33 AM EDT (UTC -04:00) on Mar 12, 2024. They are monitoring performance closely to ensure the software recovers properly.
Posted Mar 12, 2024 - 16:32 UTC
Investigating
Our team has identified a major outage with the HubSpot integration since 15:40 UTC. HubSpot's technical team is working on service restoration.
Real-time updates on the outage status can be found here: https://status.hubspot.com/incidents/590gy6mpxjhk
Posted Mar 12, 2024 - 16:27 UTC
This incident affected: Third Party Integrations (HubSpot).