Service Degradation: Location Validation Service Issues

Incident Report for Chargebee

Resolved

The errors have stopped, and services are currently operational. We are coordinating with our vendor on a permanent fix. If you continue to experience any issues, please reach out to support@chargebee.com.
Posted Jan 08, 2026 - 20:53 UTC

Identified

We are investigating an issue affecting merchants who have Location Validation enabled in their Chargebee settings. Impacted users may experience 5xx errors or failures when attempting to create subscriptions and perform other related API operations. We are working with our third-party provider to resolve this.

We recommend temporarily disabling the Location Validation option in your Tax Configuration settings.
---
Reference Guide - https://www.chargebee.com/docs/billing/2.0/taxes/eu-vat
Posted Jan 08, 2026 - 20:21 UTC
This incident affected: API Endpoints (API (US), API (EU), API (AU)).