Avalara address validation issue
Incident Report for Chargebee
Resolved
We have reached out to Avalara support and identified the issue, which was a validation error with one of their APIs. The original problem no longer persists, but address validation may have an increased rate of error for the next 24 hours.
Posted Sep 18, 2019 - 13:11 UTC
Monitoring
We have disabled Avalara address validation temporarily and investigating this issue with Avalara.
Posted Sep 16, 2019 - 17:07 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2019 - 16:06 UTC
Investigating
We are investigating failures in Avalara based address validation. This is affecting only customers who have enabled Avalara address validation. We will update shortly.
Posted Sep 16, 2019 - 16:06 UTC
This incident affected: Chargebee UI (Admin Console (US)), API Endpoints (API (US)), Checkout (Checkout (US)), and Self-Serve Portal (Self-Serve Portal (US)).