High Error Rates
Incident Report for Chargebee
Resolved
We have resolved the issue and the services are back to normal state. Less than 0.01% of the requests were affected during the time of event. We will be sending an update to the affected customers privately.
Posted Sep 24, 2020 - 17:36 UTC
Monitoring
Problem has been rectified and the services are back to normal state. We are monitoring the status closely, Sorry for the inconvenience caused.
Posted Sep 24, 2020 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 16:15 UTC
Investigating
We are witnessing a high error rate in the last few minutes, our team is diagnosing the problem. We will post an update shortly, sorry for the inconvenience caused.
Posted Sep 24, 2020 - 15:45 UTC
This incident affected: API and Hosted Pages.